US Cloud Platform 1: Degraded Performance in AI module. (IM-3069)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 07:58 PST
Update
Asset Inventory (AI): Qualys Cloud Platform Operations continues to monitor the delay in data getting processed in the Asset Inventory module which is on a reducing trend. Users will notice a delay of 4 hours in data getting updated on UI.
Posted Jan 23, 2020 - 13:45 PST
Update
Asset Inventory (AI): Qualys Cloud Platform Operations continues to monitor the delay in data getting processed in the Asset Inventory module which is on a reducing trend. Users will notice a delay of 4 hours in data getting updated on UI.
Posted Jan 22, 2020 - 07:58 PST
Update
Qualys Cloud Platform Operations continues to monitor the delay in data getting processed in the Asset Inventory module which is on a reducing trend. Users will notice a delay of 6 hours in data getting updated on UI.
Posted Jan 21, 2020 - 19:10 PST
Monitoring
Qualys Cloud Platform Operations is working on a fix for issues in the below module:

Asset Inventory (AI): Qualys Cloud Platform Operations has implemented a fix and is monitoring the results. We see an improvement in Asset Inventory data processing. Users will notice a delay in data getting updated on AI module.
Posted Jan 21, 2020 - 02:06 PST
Update
Qualys Cloud Platform Operations is working on a fix for issues in the below module:

Asset Inventory (AI) : We are experiencing a degraded performance in processing the latest Asset inventory details and customer would see a delay for the data to be updated in the AI module.
Posted Jan 17, 2020 - 08:55 PST
Update
Qualys Cloud Platform Operations is working on a fix for issues in the below module:

Asset Inventory (AI) : We are experiencing a degraded performance in processing the latest Asset inventory details and customer would see a delay for the data to be updated in the AI module.
Posted Jan 15, 2020 - 12:08 PST
Update
Qualys Cloud Platform Operations is working on a fix for issues in the below module:

Asset Inventory (AI) : We are experiencing a degraded performance in processing the latest Asset inventory details and customer would see a delay for the data to be updated in the AI module.
Posted Jan 15, 2020 - 04:05 PST
Update
Qualys Cloud Platform Operations is working on a fix for issues in the below modules:

Container Security (CS): With the current backlog the image and running containers data on hosts where agents are installed without sensor would see a delay in processing.

Asset Inventory (AI) : We are experiencing a degraded performance in processing the latest Asset inventory details and customer would see a delay for the data to be updated in the AI module.
Posted Jan 13, 2020 - 13:57 PST
Update
Qualys Cloud Platform Operations is working on a fix for issues in the below modules:

Container Security (CS): With the current backlog the image and running containers data on hosts where agents are installed without sensor would see a delay in processing.

Asset Inventory (AI) : We are experiencing a degraded performance in processing the latest Asset inventory details and customer would see a delay for the data to be updated in the AI module.
Posted Jan 12, 2020 - 15:45 PST
Update
Qualys Cloud Platform Operations is working on a fix for issues in the below modules:

Container Security (CS): Qualys Cloud Operations is implementing emergency changes to CMS Cluster to isolate the issue that is causing degraded performance in processing the data and corresponding events from the agents.
https://status.qualys.com/incidents/6y3m7c36xz3m

File Integrity Monitoring (FIM): We are experiencing a backlog in manifest assignment. Customers may see degradation as it relates to FIM manifest assignment or generation.

Patch Management (PM): Patch sync service is down, due to which customers won't be able to get latest patch catalog.

Asset Inventory (AI): We are experiencing degraded performance in processing the latest Asset inventory details and customer would see a delay for the data to be updated in the AI module.

Cloud View (CV): Due to a backlog customers may experience a condition where connectors will remain in a processing state.
Posted Jan 10, 2020 - 11:02 PST
Update
Qualys Cloud Platform Operations is working on a fix for issues in the below modules:

Container Security (CS): With the current backlog the image and running containers data on hosts where agents are installed without sensor would see a delay in processing.

File Integrity Monitoring (FIM): We are experiencing a backlog in manifest assignment. Customers may see degradation as it relates to FIM manifest assignment or generation.

Patch Management (PM): Patch sync service is down, due to which customers won't be able to get latest patch catalog.

Asset Inventory (AI): We are experiencing degraded performance in processing the latest Asset inventory details and customer would see a delay for the data to be updated in the AI module.

Cloud View (CV): Due to a backlog customers may experience a condition where connectors will remain in a processing state.
Posted Jan 10, 2020 - 10:50 PST
Update
Qualys Cloud Platform Operations is working on a fix for issues in the below modules:

Container Security (CS): With the current backlog the image and running containers data on hosts where agents are installed without sensor would see a delay in processing.

File Integrity Monitoring (FIM): We are experiencing a backlog in manifest assignment. Customers may see degradation as it relates to FIM manifest assignment or generation.

Patch Management (PM) : Patch sync service is down, due to which customer won't be able to get latest patch catalog.

Asset Inventory (AI) : We are experiencing a degraded performance in processing the latest Asset inventory details and customer would see a delay for the data to be updated in the AI module.

https://status.qualys.com/incidents/3fjwf5vspssl
Posted Jan 10, 2020 - 10:29 PST
Update
Qualys Cloud Platform Operations is working on a fix for issue in the below modules:

Container Security (CS): With the current backlog ,the image and running containers data on hosts where agents are installed without sensor,would see a delay in processing.

Indication of Compromise (IOC): The maintenance is complete and we are monitoring the results

https://status.qualys.com/incidents/3fjwf5vspssl

Patch Management (PM) : Patch sync service is down, due to which customer won't be able to get latest patch catalog.

Asset Inventory ( AI) : We are experiencing a degraded performance in processing the latest Asset inventory details and customer would see a delay for the data to be updated in the AI module.
Posted Jan 10, 2020 - 03:08 PST
Update
Qualys Cloud Platform Operations is working on a fix for issue in the below modules:

Container Security (CS): With the current backlog ,the image and running containers data on hosts where agents are installed without sensor,would see a delay in processing.

Indication of Compromise (IOC): Qualys Cloud Operations is implementing emergency changes to IOC Cluster to re-mediate the issue that is causing degraded performance in processing the data and corresponding events from the agents.

https://status.qualys.com/incidents/3fjwf5vspssl

Patch Management (PM) : Patch sync service is down, due to which customer won't be able to get latest patch catalog.

Asset Inventory ( AI) : We are experiencing a degraded performance in processing the latest Asset inventory details and customer would see a delay for the data to be updated in the AI module.
Posted Jan 08, 2020 - 22:16 PST
Identified
Qualys Cloud Platform Operations has identified the issues in the below modules:

Container Security (CS): With the current backlog ,the image and running containers data on hosts where agents are installed without sensor,would see a delay in processing.

Indication of Compromise (IOC): We are experiencing a degraded performance in processing the data and corresponding events from the agents. Qualys Cloud Operations is implementing emergency changes to IOC Cluster on Jan 8th, 2020 to re-mediate the issue reported and can be tracked in
https://status.qualys.com/incidents/q41r9f2qqt5w

Patch Management (PM) : Patch sync service is down, due to which customer won't be able to get latest patch catalog.

Asset Inventory ( AI) : We are experiencing a degraded performance in processing the latest Asset inventory details and customer would see a delay for the data to be updated in the AI module.
Posted Jan 08, 2020 - 22:16 PST
Investigating
Qualys Cloud Platform Operations is currently investigating issue in the below modules:

Container Security (CS): With the current backlog ,the image and running containers data on hosts where agents are installed without sensor,would see a delay in processing.

Indication of Compromise (IOC): We are experiencing a degraded performance in processing the data and corresponding events from the agents.

Patch Management (PM) : Patch sync service is down, due to which customer won't be able to get latest patch catalog.

Asset Inventory ( AI) : We are experiencing a degraded performance in processing the latest Asset inventory details and customer would see a delay for the data to be updated in the AI module.
Posted Jan 07, 2020 - 23:03 PST
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), Total Cloud, Container Security (CS), File Integrity Monitoring (FIM), Patch Management (PM)).