US Platform 1: Some of the VM/PC Scans are showing incorrect status in the UI.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 17 days ago. Oct 04, 2019 - 06:48 PDT
Identified
The issue has been identified and a fix is being implemented. The count of VM/PC Scans showing an incorrect status within the Qualys UI has decreased. Further updates will be shared as they become available.
Posted 17 days ago. Oct 04, 2019 - 03:44 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to show an incorrect status within the Qualys UI. Further updates will be shared as they become available.
Posted 17 days ago. Oct 04, 2019 - 01:21 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).