All Shared Cloud Platforms: Windows agent binary 4.4.0.38 download is degraded. (IM-6153)
Incident Report for Qualys, Inc.
Resolved
Qualys Cloud Platform Operations has deployed Windows Cloud Agent 4.4.1.5 on all Shared Cloud Platforms. This incident stands resolved.
Posted Jun 04, 2021 - 08:38 PDT
Update
Qualys Cloud Platform Operations will be deploying Windows Cloud Agent 4.4.1.x as a Global release to all Shared Cloud Platforms beginning today
Posted Jun 03, 2021 - 12:51 PDT
Update
Qualys Cloud Platform Operations will be deploying Windows Cloud Agent 4.4.1.x to customers who have reported this issue and for customers who are seeing high failure rates during agent download.

Qualys support is notifying these customers via the support case. If you would like to be included in hotfix prior to the Global release, please reach out to https://www.qualys.com/support/.Further updates will be shared as they become available.
Posted Jun 02, 2021 - 01:09 PDT
Update
Qualys Cloud Platform Operations will be deploying Windows Cloud Agent 4.4.1.x to customers who have reported this issue and for customers who are seeing high failure rates during agent download.

Qualys support is notifying these customers via the support case. If you would like to be included in hotfix prior to the Global release, please reach out to https://www.qualys.com/support/.Further updates will be shared as they become available.
Posted May 31, 2021 - 12:20 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.
Posted May 31, 2021 - 05:31 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.
Posted May 28, 2021 - 06:04 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.
Posted May 27, 2021 - 07:13 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.
Posted May 26, 2021 - 19:05 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.
Posted May 24, 2021 - 18:49 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.

Further updates will be shared as they become available. Ticket Reference for this incident: IM-6153.
Posted May 24, 2021 - 05:30 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.

Further updates will be shared as they become available. Ticket Reference for this incident: IM-6153.
Posted May 22, 2021 - 23:38 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.

Further updates will be shared as they become available. Ticket Reference for this incident: IM-6153.
Posted May 21, 2021 - 04:42 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.

Further updates will be shared as they become available. Ticket Reference for this incident: IM-6153.
Posted May 20, 2021 - 17:59 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.

Further updates will be shared as they become available. Ticket Reference for this incident: IM-6153.
Posted May 19, 2021 - 09:22 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.

Further updates will be shared as they become available. Ticket Reference for this incident: IM-6153.
Posted May 17, 2021 - 03:04 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.

Further updates will be shared as they become available. Ticket Reference for this incident: IM-6153.
Posted May 15, 2021 - 02:49 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.

Further updates will be shared as they become available. Ticket Reference for this incident: IM-6153.
Posted May 14, 2021 - 05:54 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.

Further updates will be shared as they become available. Ticket Reference for this incident: IM-6153.
Posted May 13, 2021 - 05:10 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.

To mitigate bandwidth saturation, Qualys has intentionally staggered Windows Cloud Agent 4.4.0.38 binary downloads. Please refer to the following blog post for further information: https://notifications.qualys.com/product/2021/05/11/qualys-cloud-agent-windows-4-4-0-38-adds-anti-tampering-technology.

Further updates will be shared as they become available. Ticket Reference for this incident: IM-6153.
Posted May 12, 2021 - 10:50 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.
Further updates will be shared as they become available. Ticket Reference for this incident: IM-6153.
Posted May 12, 2021 - 06:53 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade.
Further updates will be shared as they become available. Ticket Reference for this incident: IM-6153.
Posted May 11, 2021 - 16:27 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue where windows cloud agents were previously unsuccessful in downloading the binary. With the new binary downloaded, the agents can auto-upgrade. Further updates will be shared as they become available. Ticket Reference for this incident: IM-6153.
Posted May 11, 2021 - 04:33 PDT
Monitoring
Qualys Cloud Platform Operations has applied mitigation to allow additional Windows Cloud Agents to download the binary successfully which were unsuccessful previously and we are monitoring the results. With the new binary downloaded, the agents can auto-upgrade. Further updates will be shared as they become available. Ticket Reference for this incident: IM-6153.
Posted May 10, 2021 - 18:18 PDT
Investigating
Impact: Some Windows Cloud Agents with auto-upgrade enabled are not auto upgrade in a timely manner

Ticket reference for this activity is: IM-6153.
Posted May 10, 2021 - 13:14 PDT
This incident affected: IN Platform 1 (Cloud Agent (CA)), US Platform 1 (Cloud Agent (CA)), US Platform 2 (Cloud Agent (CA)), EU Platform 1 (Cloud Agent (CA)), US Platform 3 (Cloud Agent (CA)), EU Platform 2 (Cloud Agent (CA)), CA Platform 1 (Cloud Agent (CA)), and AE Platform 1 (Cloud Agent (CA)).