US Platform 3: 404 Error Reported When Navigating To Agent Configuration Profile Page (IM-12420)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 13:57 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2025 - 09:12 PST

Investigating

Qualys Cloud Operations is investigating an issue where users trying to access the Cloud Agent Configuration Profiles page are currently receiving an HTTP 404 error. Further updates will be shared as they become available. The ticket reference for this incident is IM-12420
Posted Dec 10, 2025 - 08:26 PST
This incident affected: US Platform 3 (Cloud Agent (CA)).