US Platform 1: Portal Indexing Delay (IM-3285)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 17:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2020 - 14:36 PST
Update
Qualys Cloud Platform Operations is continuing to monitor the results of the additional mitigating steps taken to further increase processing speed on US Platform 1. The current indexing delay is 3 hours. Users will notice that information available in the VM module will take a longer than the expected time to be visible within AssetView, Cloud Agent, etc. Further updates will be shared as they become available.
Posted Feb 12, 2020 - 12:58 PST
Update
Qualys Cloud Platform Operations has taken additional mitigating steps to further increase processing speed on US Platform 1. The current indexing delay is 4 hours. Users will notice that information available in the VM module will take a longer than the expected time to be visible within AssetView, Cloud Agent, etc. Further updates will be shared as they become available.
Posted Feb 12, 2020 - 11:54 PST
Identified
Qualys Cloud Platform Operations has taken corrective action against an issue on US Platform 1 that is causing an indexing delay of 5 hours. Users will notice that information available in the VM module will take a longer than expected time to be visible within AssetView, Cloud Agent, etc. Further updates will be shared as they become available.
Posted Feb 12, 2020 - 09:55 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 1 that is causing an indexing delay of 6 hours. Users will notice that information available in the VM module will take a longer than expected time to be visible within AssetView, Cloud Agent, etc. Further updates will be shared as they become available.
Posted Feb 11, 2020 - 18:00 PST
This incident affected: US Platform 1 (AssetView (AV), Cloud Agent (CA)).