Qualys US Platform 2 IT Asset Management(ITAM) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 23, 2018 - 12:16 PDT
Identified
A new update for the IT Asset Management(ITAM) module is scheduled to be released into production on the Qualys US Platform 2 on October 23 , 2018 for 3 hrs starting 4:00 hrs PT . The IT Asset Management(ITAM) module will not be functional during this period
Posted 21 days ago. Oct 23, 2018 - 03:50 PDT
This incident affected: US Platform 2 (IT Asset Management (ITAM)).