IN Platform 1: Quarterly Maintenance Notification (CMB-276431)
Scheduled for Mar 6, 06:00 - 11:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 22, 2025 - 18:46 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 22, 2025 - 18:45 PST
Scheduled

CMB-276431

Qualys regularly upgrades the Enterprise TruRisk Platforms for capacity expansion and maintenance purposes. We are implementing an upgrade that will allow Qualys to apply database and network enhancements to IN Platform. This upgrade will begin on Qualys Thursday, March 6th,2025,6:00 PST and ending on Thursday, March 6th, 2025, 11:00 PST.

Posted Jan 22, 2025 - 18:44 PST
This scheduled maintenance affects: IN Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), CertView (CERT), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS), SaaS Detection and Response (SDR), Unified Dashboard (UD), Custom Assessment and Remediation (CAR), Connector Centralization, Qualys Flow (QFLOW), VMDR OT).