KSA Platform 1: Unified Dashobard - UD Service 1.16.4 Release Notification (CMB-267109)
Scheduled for Nov 22, 02:00 - 06:00 PST
Update

CMB-267109

A new release of Unified Dashboard (UD) 1.16.4 is scheduled to be released into production. The deployment is completely transparent to users and no impact is expected.

Posted Nov 19, 2024 - 02:30 PST
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Nov 19, 2024 - 02:27 PST
This scheduled maintenance affects: KSA Platform 1 (Unified Dashboard (UD)).