AE Platform 1: Intermittent UI and API Failures (IM-5358)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 15:20 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an intermittent UI and API failure issue across modules Container Security (CS), CloudView (CV), CertView (CERT), Endpoint Detection and Response (EDR). Further updates will be shared as they become available. Internal ticket reference: IM-5358
Posted Feb 12, 2021 - 12:54 PST
This incident affected: AE Platform 1 (CloudView (CV), Endpoint Detection and Response (EDR), CertView (CERT), Container Security (CS)).