US Platform 2: Container Security (CS) Delay in Scan Processing and Sensor Status (IM-12101)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 19, 2025 - 14:35 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2025 - 09:01 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on US Platform 2, causing a lag in Container Security.
Container Security (CS) Users may experience a delay in scan processing for containers and images and sensor status on UI.
Posted May 19, 2025 - 08:07 PDT
This incident affected: US Platform 2 (Container Security (CS)).