US Platform 2: Continuous monitoring alerts are delayed.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 21, 2018 - 06:38 PDT
Identified
The issue has been identified and a fix is being implemented.Further updates will be shared as they become available
Posted about 1 month ago. Apr 20, 2018 - 12:30 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing Continuous Monitoring alerts to be delayed on US POD 2. Further updates will be shared as they become available.
Posted about 1 month ago. Apr 20, 2018 - 08:54 PDT