IN Platform 1: Multiple modules dashboards are not loading (IM-9934)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 23:52 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue that was causing performance degradation in CSAM, VM, EDR, CAR and SM modules and we are monitoring the results. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-9934
Posted Jun 16, 2022 - 22:28 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing performance degradation in CSAM, VM, EDR, CAR and SM modules on Qualys IN Platform 1. Some users may notice that data is taking longer than expected time to be visible within these Dashboards. Existing and dynamic tag evaluation may also get impacted due to this.

Further updates will be shared as they become available.

Ticket Reference for this incident: IM-9934
Posted Jun 16, 2022 - 21:39 PDT
This incident affected: IN Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Endpoint Detection and Response (EDR), Vulnerability Management (VM)).