US Platform 1, US Platform 2, US Platform 3, US Platform 4, US Platform 5, KSA Platform 1: Issue with Average Count on VMDR and UD Dashboard Widgets (IM-12619)
A fix has been implemented and we are monitoring the results.
Posted May 04, 2026 - 04:41 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 02, 2026 - 11:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2026 - 13:23 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue with the average count displayed on the VMDR and UD dashboard widgets. Some users are seeing incorrect values.
As a temporary workaround, users can edit the widget and save it to display the correct average value.
We will provide further updates as more information becomes available.
The reference ticket for this incident is IM-12619.
Posted May 01, 2026 - 12:05 PDT
This incident affected: KSA Platform 1 (Unified Dashboard (UD)), US Platform 5 (Unified Dashboard (UD)), AU Platform 1 (Unified Dashboard (UD)), UK Platform 1 (Unified Dashboard (UD)), CA Platform 1 (Unified Dashboard (UD)), IN Platform 1 (Unified Dashboard (UD)), EU Platform 1 (Unified Dashboard (UD)), US Platform 4 (Unified Dashboard (UD)), EU Platform 2 (Unified Dashboard (UD)), US Platform 3 (Unified Dashboard (UD)), US Platform 2 (Unified Dashboard (UD)), and US Platform 1 (Unified Dashboard (UD)).