EU Platform 2: Delay in updating the container status (IM-12114)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 30, 2025 - 19:37 PDT

Identified

The Qualys Cloud Platform Operations has identified the issue, and a fix is being prepared for it on the platform. Further updates will be shared as they become available.
Posted May 29, 2025 - 14:27 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue that is causing a delay in updating the container status in the CS module on the Qualys EU Platform 2. Users will notice that the update will take longer than expected to appear within the Container Security module. Further updates will be shared as they become available.
Ticket reference for this incident: IM-12114
Posted May 27, 2025 - 17:54 PDT
This incident affected: EU Platform 2 (Container Security (CS)).