EU Platform 2: Asset Inventory (AI) module not showing data (IM-4218)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 07:11 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue causing the Asset Inventory (AI) module to not show any data and a fix is being implemented. We are monitoring the results as data is now visible in AI module.
Further updates will be shared as they become available.
Posted Jul 31, 2020 - 04:59 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on EU Platform 2 that is causing Asset Inventory (AI) module to not show any data. Further updates will be shared as they become available.
Posted Jul 31, 2020 - 01:36 PDT
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)).