EU Platform 2, UK Platform 1: All connectors going into error state (IM-12076)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 07, 2025 - 15:36 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2025 - 06:48 PDT

Update

We are continuing to investigate this issue.
Posted May 07, 2025 - 05:19 PDT

Investigating

The Qualys Cloud Platform Operations team is investigating an issue with all types of Connectors(AWS, AZURE, GCP, OCI), where connectors are going into a finished error state.
Further updates will be shared as they become available.
Posted May 07, 2025 - 01:32 PDT
This incident affected: UK Platform 1 (Total Cloud) and EU Platform 2 (Total Cloud).