EU Platform 1: Users intermittently redirected to login/Slow UI
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 11, 2018 - 09:23 PST
Identified
The issue has been identified, Qualys Cloud Platform Operations has taken corrective action and users are able to navigate between Applications without issue. Further updates will be shared as they become available.
Posted 8 months ago. Jan 11, 2018 - 09:16 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that is causing users to be redirected to the login page when attempting to navigate to particular Qualys Applications. Certain users are noticing slower than normal UI responses. Further updates will be shared as they become available.
Posted 8 months ago. Jan 11, 2018 - 08:01 PST
This incident affected: EU Platform 1 (Cloud Agent (CA), AssetView (AV), Threat Protection (TP), Continuous Monitoring (CM), Indication of Compromise (IOC), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD)).