IN Platform 1 - Slowness Issues Observed (IM-11870)
Resolved
This incident has been resolved.
Posted Dec 26, 2024 - 16:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2024 - 14:56 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing slowness on IND Platform 1.
Further updates will be shared as they become available.
The ticket Reference for this incident is IM-11870
Posted Dec 26, 2024 - 02:46 PST
This incident affected: IN Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), CertView (CERT), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS), SaaS Detection and Response (SDR), Unified Dashboard (UD), Custom Assessment and Remediation (CAR), Connector Centralization, Qualys Flow (QFLOW), VMDR OT).