US Platform 1: Data not available under Inventory Tab (IM-12181)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 02:05 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2025 - 00:43 PDT

Investigating

Qualys Cloud Platform Operations team is actively investigating a problem affecting the Qualys US Platform 1.
Users may encounter an issue in which the Total Cloud > Inventory tab displays a message stating, “No data available.”

We will provide further updates as more information becomes available.

The ticket reference for this activity is: IM-12181
Posted Jul 06, 2025 - 23:44 PDT
This incident affected: US Platform 1 (Total Cloud).