US Platform 1: Intermittent UI/API Slowness (IM-4577)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 11:35 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing intermittent slowness across the US Platform 1 UI/API. Further updates will be shared as they become available. Ticket reference for this activity is IM-4577.
Posted Oct 14, 2020 - 07:40 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Policy Compliance (PC), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD)).