EU Platform 1: Slow performance with API service (IM-10349)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 16:36 PDT
Monitoring
Qualys Cloud Platform Operations Team has taken corrective actions to mitigate the impact. A fix has been implemented, and we are monitoring the results.

The ticket reference for this activity is IM-10349.
Posted Sep 09, 2022 - 10:15 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing API slowness on Qualys EU Platform 1. Further updates will be shared as they become available.

The ticket reference for this incident is IM-10349.
Posted Sep 09, 2022 - 07:10 PDT
This incident affected: EU Platform 1 (Cloud Agent (CA), Vulnerability Management (VM)).