US Platforms 1, 2 and 3: VM and PC Agent Backlog (IM-11558)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 11, 2024 - 02:57 PDT

Update

Qualys Cloud Platform Operations has identified the issue causing high PC agent backlogs on US Platforms 1, 2 and 3.

A fix has been implemented and VM agent backlogs have cleared.

We are monitoring the results; further updates will be shared as they become available.
Posted May 10, 2024 - 19:45 PDT

Monitoring

Qualys Cloud Platform Operations has identified the issue causing high VM and PC agent backlogs on US Platforms 1, 2 and 3.

A fix has been implemented.
We are monitoring the results; further updates will be shared as they become available.
Posted May 10, 2024 - 09:58 PDT

Update

Qualys Cloud Platform Operations has identified an issue causing VM and PC agent backlogs on US Platforms 1, 2 and 3.

Further updates will be shared as they become available.
Ticket reference for this activity: IM-11558
Posted May 10, 2024 - 07:25 PDT

Investigating

Qualys Cloud Platform Operations has identified an issue causing VM and PC agent backlogs on US Platform 3.

Further updates will be shared as they become available.
Ticket reference for this activity: IM-11558
Posted May 10, 2024 - 07:17 PDT
This incident affected: US Platform 1 (Cloud Agent (CA)), US Platform 2 (Cloud Agent (CA)), and US Platform 3 (Cloud Agent (CA)).