US GOV 1: Total Cloud and Connector modules are Inaccessible (IM-12761)

Incident Report for Qualys, Inc.

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2026 - 10:29 PDT

Update

We have further identified that the connector module is also not accessible at this time in addition to Total Cloud. We are continuing to investigate these issues.
Posted Jul 14, 2026 - 08:40 PDT

Investigating

Qualys Cloud Operations is currently investigating an issue that is causing the Total Cloud module to be inaccessible to users on US GOV Platform 1. Further updates will be shared as they become available. The ticket reference for this incident is IM-12761.
Posted Jul 14, 2026 - 05:56 PDT
This incident affects: US GOV Platform 1 (Total Cloud, Connector Centralization).