Qualys Cloud Platform Operations has implemented a fix and are monitoring the results. We will share further updates as soon as they become available.
Ticket Reference for this incident: IM-11777.
Posted Oct 03, 2024 - 10:59 PDT
Update
We are continuing to investigate this issue. Qualys Cloud Platform Operations is aware of the UI performance issues affecting users on US Platform 2. Please know that we are actively working to resolve these issues. We will share further updates as soon as they become available. Ticket Reference for this incident: IM-11777.
Posted Oct 03, 2024 - 08:37 PDT
Investigating
Qualys Cloud Platform Operations has identified an issue preventing users on US Platform 2 from logging into Portal UI Modules. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-11777
Posted Oct 03, 2024 - 07:17 PDT
This incident affected: US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Total Cloud, Container Security (CS), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), Qualys Gateway Service (QGS), VMDR Mobile, Web Application Scanning (WAS), SaaS Detection and Response (SDR), Custom Assessment and Remediation (CAR), Unified Dashboard (UD), Connector Centralization, Qualys Flow (QFLOW), VMDR OT).