[Emergency] Qualys IND Platform 1 Indication of Compromise (IOC) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 14, 2018 - 01:56 PDT
Identified
A new update for the Indication of Compromise (IOC) module is scheduled to be released into production on the Qualys IND Platform 1 on August 14 , 2018 for 4 hrs starting 12:20 hrs PT . This is an emergency maintenance activity and IOC module will not be functional during this period
Posted Aug 14, 2018 - 00:17 PDT
This incident affected: IN Platform 1 (Indication of Compromise (IOC)).