EU Platform 2 - Slowness Issues Observed (IM-11888)
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 19:03 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2025 - 18:31 PST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2025 - 18:31 PST
Investigating
We are currently investigating this issue.
Posted Jan 13, 2025 - 18:20 PST
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS), Unified Dashboard (UD), Connector Centralization, Custom Assessment and Remediation (CAR), Qualys Flow (QFLOW), VMDR OT).