US Platform3: Users may notice delayed data visibility across AssetView, VM Dashboard, Cloud Agent UI, CSAM/GAV, and Unified Dashboard(IM-12737).

Incident Report for Qualys, Inc.

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 01, 2026 - 15:41 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on the Qualys US platform 3 that is causing an indexing delay. Users will notice that information takes longer than expected to become visible in AssetView, VM Dashboard, Cloud Agent UI, CSAM/GAV, and Unified Dashboard. Further updates will be shared as they become available.
Posted Jul 01, 2026 - 06:24 PDT
This incident affects: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM), Unified Dashboard (UD)).