US Platform 2: Qualys UI Login Impacted (IM-12115)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 29, 2025 - 14:18 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2025 - 12:30 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 29, 2025 - 12:18 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue with the Portal modules on US Platform 2, which are inaccessible and redirect to the front login page.

WorkAround:
Please utilize the below URL for login
https://qualysguard.qg2.apps.qualys.com/fo/scan/scanList.php

Further updates will be provided as they become available.

Ticket reference for this Incident: IM-12115
Posted May 29, 2025 - 12:09 PDT
This incident affected: US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Malware Detection (MD), Patch Management (PM), Qualys Gateway Service (QGS), Web Application Scanning (WAS), SaaS Detection and Response (SDR), Unified Dashboard (UD)).