Resolved
This incident has been resolved.
Posted Dec 29, 2025 - 20:22 PST
Identified
Upon further analysis, this incident has impacted several OS platforms in addition to Red Hat. The issue has been identified and a fix is being implemented.
Posted Dec 29, 2025 - 08:21 PST
Investigating
Qualys Cloud Operations is currently investigating an issue where users are observing a sudden drop in the amount of active Red Hat related vulnerabilities being reported. Latest analysis shows thats these vulnerabilities are being marked fixed without any recent change to detection logic, thus impacting accurate vulnerability dashboard and reporting statistics. Further updates will be shared as they become available. The ticket reference for this incident is IM-12444.
Posted Dec 29, 2025 - 06:41 PST
This incident affected: IN Platform 1 (Cloud Agent (CA), Vulnerability Management (VM)), US Platform 5 (Cloud Agent (CA), Vulnerability Management (VM)), US Platform 1 (Cloud Agent (CA), Vulnerability Management (VM)), US Platform 2 (Cloud Agent (CA), Vulnerability Management (VM)), EU Platform 1 (Cloud Agent (CA), Vulnerability Management (VM)), US Platform 3 (Cloud Agent (CA), Vulnerability Management (VM)), EU Platform 2 (Cloud Agent (CA), Vulnerability Management (VM)), CA Platform 1 (Cloud Agent (CA), Vulnerability Management (VM)), US Platform 4 (Cloud Agent (CA), Vulnerability Management (VM)), AE Platform 1 (Cloud Agent (CA), Vulnerability Management (VM)), AU Platform 1 (Cloud Agent (CA), Vulnerability Management (VM)), KSA Platform 1 (Cloud Agent (CA), Vulnerability Management (VM)), EU Platform 3 (Cloud Agent (CA), Vulnerability Management (VM)), and UK Platform 1 (Cloud Agent (CA), Vulnerability Management (VM)).