UK Platform 1: Multiple Dashboard issues are being observed [IM-12536]

Incident Report for Qualys, Inc.

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2026 - 08:58 PDT

Investigating

The Qualys Cloud Platform Operations team is currently investigating an ongoing issue impacting Qualys UK Platform 1. We are observing intermittent behavior where Dashboard widgets may display blank data, along with periods of reduced performance.

Our teams are actively working to identify the root cause and restore normal service as quickly as possible. We will share further updates as more information becomes available.

The ticket reference for this incident is IM-12536.
Posted Mar 09, 2026 - 05:17 PDT
This incident affects: UK Platform 1 (Vulnerability Management (VM)).