EU Platform 2: Performance degradation while switching portal modules [IM-6017]
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 18:36 PDT
Investigating
Qualys Cloud Platform Operations are investigating an issue that is causing UI module loading slowness issue while switching portal modules. Users may notice UI slowness in loading while switching Portal Applications module.
Further updates will be provided as they become available.
Ticket reference for this Incident: IM-6017
Posted Apr 27, 2021 - 13:17 PDT
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Threat Protection (TP), Web Application Firewall (WAF), Web Application Scanning (WAS)).