US Platforms 2:VMDR dashboard not loading, though QWEB page is loading. (IM-12058)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 10:04 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2025 - 19:15 PDT

Identified

The Qualys Cloud Platform Operations team is currently investigating an issue affecting the Qualys US POD 2. As a result, customers may experience slow performance when logging into Qualysguard FO, and the VMDR dashboard may take longer to load. Please note that there is no impact on scan processing or API functionality.
As a temporary workaround, users can access their scans through the following URL: https://qualysguard.qg2.apps.qualys.com/fo/scan/scanList.php.
Further updates will be provided as they become available.
Posted Apr 28, 2025 - 17:56 PDT
This incident affected: US Platform 2 (Vulnerability Management (VM), Unified Dashboard (UD)).