US Platform 2: Agents unable to connect to platform
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Dec 01, 2017 - 21:53 PST
Identified
Qualys Cloud Platform Operations has taken corrective action, Cloud Agent hosts are now intermittently experiencing connectivity issues and further investigation is ongoing to resolve the matter.. Further updates will be shared as they become available.
Posted Dec 01, 2017 - 20:15 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that is causing Cloud Agents to be unable to contact the Cloud Agent Platform. Further updates will be shared as they become available.
Posted Dec 01, 2017 - 13:53 PST
This incident affected: US Platform 2 (Cloud Agent (CA)).