US Platform 1/2/3,EU Platform 1/2,IN Platform 1: Unable to view Asset details in the VM Dashboard BETA in the VM module. (IM-2966)
Incident Report for Qualys, Inc.
Resolved
Qualys Cloud Platform Operations has deployed the fix to EU Platform 1 and 2 which resolved the issue.
Posted Dec 04, 2019 - 16:30 PST
Update
Qualys Cloud Platform Operations has deployed the fix to US Platform 3 which resolved the issue. Further updates will be provided once the fix is deployed to the remaining impacted Platforms.
Posted Dec 03, 2019 - 20:06 PST
Update
Qualys Cloud Platform Operations has deployed the fix to US Platform 2 which resolved the issue. Further updates will be provided once the fix is deployed to the remaining impacted Platforms.
Posted Dec 02, 2019 - 20:52 PST
Update
Qualys Cloud Platform Operations has deployed the fix to US Platform 1 which resolved the issue. Further updates will be provided as the fix is deployed to the remaining impacted Platforms.
Posted Nov 29, 2019 - 14:33 PST
Update
Qualys Cloud Platform Operations has deployed the fix to IN Platform 1 which resolved the issue. Further updates will be provided as the fix is deployed to the remaining impacted Platforms.
Posted Nov 28, 2019 - 07:34 PST
Update
Qualys Cloud Platform Operations is deploying the FIX to IN Platform 1. Further updates will be provided as the FIX is deployed to the remaining impacted Platforms.
Posted Nov 27, 2019 - 19:01 PST
Identified
Qualys Cloud Operations has identified an issue where customers would see "Failed to load Asset details for undefined" message while viewing Asset details in the VM Dashboard BETA in the VM module.Asset details can still be viewed from other modules like Asset View,Cloud agent.
Qualys Cloud Operations would be deploying a HOTFIX to address this issue in the next few hours.Further updates will be provided as they become available (IM-2966).
Posted Nov 26, 2019 - 20:33 PST
This incident affected: US Platform 3 (Vulnerability Management (VM)), US Platform 1 (Vulnerability Management (VM)), EU Platform 2 (Vulnerability Management (VM)), EU Platform 1 (Vulnerability Management (VM)), IN Platform 1 (Vulnerability Management (VM)), and US Platform 2 (Vulnerability Management (VM)).