EU Platform 1: Qualys Gateway Service (QGS) UI functionality
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 26 days ago. Sep 25, 2019 - 03:53 PDT
Investigating
Qualys Cloud Platform Operations is currently working to address the loss of UI functionality(Error 404) for Qualys Gateway Service (QGS) .Further updates will be shared as they become available.
Posted 26 days ago. Sep 25, 2019 - 02:39 PDT
This incident affected: EU Platform 1 (Qualys Gateway Service (QGS)).