EU Platform 1: UI Unavailable
Incident Report for Qualys, Inc.
Resolved
This issue is resolved.
Posted 2 months ago. Mar 13, 2019 - 19:25 PDT
Monitoring
Qualys Cloud Operations has taken necessary steps to mitigate the issue. The UI has now been restored and will continue to monitor to ensure stability.
Posted 2 months ago. Mar 13, 2019 - 13:06 PDT
Investigating
EU Platform 1 is currently experiencing an issue where the UI is displaying "Http/1.1 Service Unavailable". Qualys Cloud Operations is investigating to restore service as soon as possible. Further updates will be provided as they become available.
Posted 2 months ago. Mar 13, 2019 - 12:45 PDT
This incident affected: EU Platform 1 (Vulnerability Management (VM)).