US Platform 2: Asset Tagging Latency
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 01, 2018 - 19:47 PDT
Update
The backlog is on continuous reducing trend.Qualys Cloud Platform Operations is continuing to monitor any Asset Tagging latency encompassed within this incident through resolution. Further updates will be shared as they become available.
Posted 2 months ago. Sep 29, 2018 - 07:48 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor any Asset Tagging latency encompassed within this incident through resolution. Further updates will be shared as they become available.
Posted 2 months ago. Sep 28, 2018 - 06:34 PDT
Monitoring
Qualys Cloud Platform Operations is continuing to monitor any Asset Tagging latency encompassed within this incident through resolution. Further updates will be shared as they become available.
Posted 2 months ago. Sep 27, 2018 - 07:03 PDT
Identified
The issue has been identified and The backlog is gradually reducing. Team continues to monitor and investigate further.Further updates will be provided as they become available.
Posted 2 months ago. Sep 26, 2018 - 05:23 PDT
Investigating
Qualys Cloud Platform Operations has discovered a high latency in applying Dynamic Tags to Host Assets and are currently investigating the issue. Further updates will be provided as they become available.
Posted 3 months ago. Sep 25, 2018 - 20:23 PDT
This incident affected: US Platform 2 (AssetView (AV)).