Qualys US Platform 4 Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 7 days ago. Dec 03, 2018 - 08:55 PST
Identified
Planned downtime maintenance on the Qualys US Platform 4 requires an 30-minute downtime on 3 December 2018 starting at 12:45 UTC and ending at 10:00 UTC on 6 December 2018.
Posted 7 days ago. Dec 03, 2018 - 04:41 PST
This incident affected: US Platform 4 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView (CERT), IT Asset Management (ITAM)).