All SCPs:Some of the Reader & Scanner user are not able to see any hosts in the Asset View(AV) or Cloud Agent (CA) module.
Incident Report for Qualys, Inc.
Resolved
Qualys Cloud Operations has deployed the Portal 2.40.1 on all SCPs.
Posted 23 days ago. Aug 30, 2019 - 04:24 PDT
Monitoring
Qualys Cloud Operations has deployed the Portal 2.40.1 on US Platform 1 and US Platform 2.The fix would be deployed on remaining Platforms in the week of 26th August.
Posted 25 days ago. Aug 28, 2019 - 08:19 PDT
Update
Qualys Cloud Operations would Deploy the Fix in the week of 26th August.
Posted 30 days ago. Aug 24, 2019 - 01:07 PDT
Update
Qualys team would be pushing the FIX for the specific use case where Scanner/Reader User with an unassigned business Unit and/OR has All Group assigned to them cannot see are not able to see any hosts in the Asset View(AV) or Cloud Agent (CA) module in Portal 2.40.1 version. Further updates will be provided as they become available.
Posted about 1 month ago. Aug 21, 2019 - 09:14 PDT
Update
Qualys Cloud Operations continues to work on the fix for this issue and has identified that this issue impacts a specific use case where Scanner/Reader User is with an unassigned business Unit and/OR has All Group assigned to them.
Posted about 1 month ago. Aug 20, 2019 - 11:18 PDT
Identified
Qualys Cloud Operations has identified the issue and are working on the fix.Further updates will be provided as they become available.
Posted about 1 month ago. Aug 19, 2019 - 23:43 PDT
Investigating
Qualys Cloud Operations is investigating an issue where some of the Reader & Scanner user are not able to see any hosts in the Asset View(AV) or Cloud Agent (CA) module. Further updates will be provided as they become available.
Posted about 1 month ago. Aug 19, 2019 - 12:09 PDT
This incident affected: US Platform 3 (Cloud Agent (CA), AssetView (AV)), US Platform 1 (Cloud Agent (CA), AssetView (AV)), EU Platform 1 (Cloud Agent (CA), AssetView (AV)), IN Platform 1 (Cloud Agent (CA), AssetView (AV)), US Platform 2 (Cloud Agent (CA), AssetView (AV)), and EU Platform 2 (Cloud Agent (CA), AssetView (AV)).