US Platform 2 - Indication of Compromise(IOC) Upgrade Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 15, 2019 - 05:41 PST
Identified
A new update for Indication of Compromise(IOC) module is scheduled to be released into production on the Qualys US Platform 1 on Jan 15, 2019 for 4 hrs starting 04:45 hrs PST. Indication of Compromise(IOC) module may not be functional during this period.
Posted Jan 15, 2019 - 04:41 PST
This incident affected: US Platform 2 (Indication of Compromise (IOC)).