US Platform 3 - Cloudview Upgrade Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 07, 2019 - 02:39 PST
Identified
A new update for Cloudview module is scheduled to be released into production on the Qualys US Platform 3 on Jan 3, 2019 for 4 hrs starting 12:00 hrs PT. Cloudview module may not be functional during this period.
Posted 7 months ago. Jan 03, 2019 - 23:23 PST
This incident affected: US Platform 3 (CloudView (CV)).