CA Platform 1: UI Unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 11 days ago. Sep 11, 2019 - 11:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Sep 11, 2019 - 08:34 PDT
Identified
Qualys Cloud Platform Operations has identified the issue and is implementing a fix. The UI is currently available with degraded performance, further updates will be shared as they become available.
Posted 11 days ago. Sep 11, 2019 - 07:42 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue caused CA Platform 1 UI to become unavailable. Further updates will be shared as they become available.
Posted 11 days ago. Sep 11, 2019 - 06:50 PDT
This incident affected: CA Platform 1 (Vulnerability Management (VM)).