CA Platform 1: Azure controls 50020-50023 are not evaluating (IM-4647)
Incident Report for Qualys, Inc.
Resolved
Qualys Cloud Platform Operations has implemented the fix on Qualys CA POD. The controls are evaluating as expected. This incident has been resolved.
Posted Nov 17, 2020 - 00:28 PST
Update
Qualys Cloud Platform Operations will be implementing a fix for the issue where Azure Controls 50020-50023 are not evaluating on Qualys CA Platform 1. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue.

The fix has been implemented on Qualys IN Platform 1, Qualys US Platform 1, 2, and 3, Qualys Eu Platform 1 and 2. The controls are evaluating as expected.

Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Nov 16, 2020 - 02:34 PST
Update
Qualys Cloud Platform Operations is implementing a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue.

The fix has been implemented on Qualys IN Platform 1, Qualys US Platform 1, 2, and 3, Qualys Eu Platform 1 and 2. The controls are evaluating as expected.

Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Nov 13, 2020 - 01:42 PST
Update
Qualys Cloud Platform Operations is implementing a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue.

The fix has been implemented on Qualys IN Platform 1, Qualys US Platform 2, and Qualys US Platform 3. The controls are evaluating as expected.

Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Nov 12, 2020 - 06:08 PST
Update
Qualys Cloud Platform Operations is implementing a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue. Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Nov 11, 2020 - 18:20 PST
Update
Qualys Cloud Platform Operations is implementing a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue. Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Nov 10, 2020 - 20:12 PST
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue. Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Nov 07, 2020 - 02:16 PST
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue. Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Nov 05, 2020 - 18:52 PST
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue. Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Nov 04, 2020 - 17:25 PST
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue. Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Nov 03, 2020 - 18:48 PST
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue. Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Nov 02, 2020 - 18:17 PST
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue. Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Nov 02, 2020 - 02:32 PST
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue. Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Oct 31, 2020 - 04:55 PDT
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue. Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Oct 29, 2020 - 18:35 PDT
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue. Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Oct 29, 2020 - 03:45 PDT
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue. Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Oct 27, 2020 - 22:38 PDT
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue. Further information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Oct 27, 2020 - 04:18 PDT
Identified
Qualys Cloud Platform Operations has identified an issue where Azure Controls 50020-50023 are not evaluating in production. This is due to changes in the provider API response regarding the Security Contacts list. Actions are being taken to modify the way Qualys interacts with this API endpoint to resolve this issue. More information will be shared as it becomes available.

Ticket reference for this activity: IM-4647
Posted Oct 26, 2020 - 14:23 PDT
This incident affected: CA Platform 1 (CloudView (CV)), US Platform 3 (CloudView (CV)), EU Platform 1 (CloudView (CV)), US Platform 1 (CloudView (CV)), IN Platform 1 (CloudView (CV)), EU Platform 2 (CloudView (CV)), and US Platform 2 (CloudView (CV)).