[Scheduled] Qualys EU Platform 1 Indication of Compromise (IOC) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 01, 2018 - 08:05 PDT
Identified
A new update for the Indication of Compromise (IOC) module is scheduled to be released into production on the Qualys EU Platform 1 on July 31 , 2018 for 4hrs starting 09:00 hrs PT . This is an emergency maintenance activity and IOC module will not be functional during this period
Posted 3 months ago. Jul 31, 2018 - 07:59 PDT
This incident affected: EU Platform 1 (Indication of Compromise (IOC)).