US Platform 2: Cloud Agent Delta Backlog (IM-11976)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 11:15 PDT

Monitoring

A fix has been implemented and the Cloud Agent delta backlog is constantly reducing.
Posted Mar 10, 2025 - 21:56 PDT

Investigating

Qualys Cloud Platform Operations is investigating an issue causing a Cloud Agent Delta Backlog.

Users will notice that data will take longer than expected to be visible within Vulnerability Management, Cloud Agent, and CSAM modules.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-11976.
Posted Mar 10, 2025 - 12:49 PDT
This incident affected: US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), Cloud Agent (CA)).