US Platform 1 External Scanning impacted
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 19, 2019 - 20:28 PDT
Investigating
US Platform 1 is currently experiencing an issue where external VM, PC, PCI, and WAS scans are intermittently ending in error. Qualys Cloud Operations is investigating to restore service as soon as possible. Further updates will be provided as they become available.
Posted Mar 19, 2019 - 13:55 PDT
This incident affected: US Platform 1 (PCI Compliance (PCI), Policy Compliance (PC), Vulnerability Management (VM), Web Application Scanning (WAS)).