US Platforms 1, 2 and 3: Qualys Cloud Agent Policy Compliance processing backlog. (IM-12062)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 07, 2025 - 04:27 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2025 - 21:50 PDT

Update

We are continuing to investigate this issue.
Posted May 06, 2025 - 17:36 PDT

Investigating

The Qualys Cloud Platform Operations team is investigating an issue that is causing a backlog in processing Cloud Agent Policy Compliance.

Users on the impacted platforms will notice that Policy Compliance scan data will take longer than expected to be visible within the Cloud Agent UI

Further updates will be shared as they become available.

The ticket reference for this activity is IM-12062.
Posted May 06, 2025 - 11:10 PDT
This incident affected: US Platform 1 (Cloud Agent (CA)), US Platform 2 (Cloud Agent (CA)), and US Platform 3 (Cloud Agent (CA)).