We will be undergoing scheduled maintenance during this time.
Posted May 22, 2025 - 01:42 PDT
Scheduled
CMB-295182
Qualys Cloud Platform Operations will be performing regular maintenance on the platform. PCI Compliance (PCI) module may temporarily be unavailable during this period. Duration will be for 2 hours approximately and will be starting on June 20th, 2025 beginning at 17:00 PDT.
Posted May 21, 2025 - 22:35 PDT
This scheduled maintenance affects: PCI Platform (PCI Platform), AU Platform 1 (PCI Compliance (PCI)), KSA Platform 1 (PCI Compliance (PCI)), UK Platform 1 (PCI Compliance (PCI)), EU Platform 1 (PCI Compliance (PCI)), IN Platform 1 (PCI Compliance (PCI)), US Platform 4 (PCI Compliance (PCI)), US Platform 1 (PCI Compliance (PCI)), US Platform 2 (PCI Compliance (PCI)), US Platform 3 (PCI Compliance (PCI)), EU Platform 2 (PCI Compliance (PCI)), EU Platform 3 (PCI Compliance (PCI)), AE Platform 1 (PCI Compliance (PCI)), and CA Platform 1 (PCI Compliance (PCI)).