KSA Platform 1: Patch Mangement job deployment functionality is impacted (IM-11422)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 09:19 PST
Monitoring
The Qualys Cloud Platform Operations team has implemented a fix and are monitoring the results.
Posted Jan 30, 2024 - 09:10 PST
Investigating
The Qualys Cloud Platform Operations team has identified an issue with the Patch Mangement Module where multiple patch jobs are showing pending, and "Job sent" field for assets is coming up as blank.

The issue is currently under investigation. Further updates will be shared as they become available.

The ticket reference for this incident is IM-11422.
Posted Jan 30, 2024 - 02:57 PST
This incident affected: KSA Platform 1 (Patch Management (PM)).