IN Platform 1 - Getting connection timeout error on Cloud Agents (IM-5936)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 18:47 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action for an issue that was causing Cloud Agents to intermittently fail while connecting to the Qualys Cloud Platform and this issue is under monitoring. Cloud Agents are able to upload data to the platform. Users will notice that the latest information related to Cloud Agent is delayed in appearing within Vulnerability Management and Cloud Agent, Asset View, Asset Inventory modules.
Further updates will be shared as they become available.
The ticket reference for this activity is IM-5936
Posted Apr 22, 2021 - 12:05 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on IN Platform 1 that is causing Cloud Agents to fail while connecting to the Qualys Cloud Platform. Users will notice that the latest information related to Cloud Agent is delayed in appearing within Vulnerability Management, Cloud Agent, AssetView, and Asset Inventory modules.
Further updates will be shared as they become available.
The ticket reference for this activity is IM-5936
Posted Apr 22, 2021 - 11:53 PDT
This incident affected: IN Platform 1 (Cloud Agent (CA)).